Log4j2 vulnerability

Log4j2 vulnerability

The Phaser and Phaser Pro software do not make use Apache Log4J2 and we can therefore confirm that neither desktop applications nor firmware are affected by this vulnerability.